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User Guide

Presentation Solution for
Handheld and Smartphone
Devices

Model Number: PS6U1V

Project Yourself

Pitch Solo™ is a complete presentation solution for handhelds
and smartphones running Palm OS version 4.0 and later or
Pocket PC 2002 and able to connect via USB.

The solution includes:

e Pitch Solo™

o A power supply for powering Pitch Solo and
charging the device's batteries when connected to the
Pitch Solo via a sync/charge cable

e CD-ROM containing software and drivers for using the
Pitch Solo

e International mechanical plug adapters ( -I model only)

1Go
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Introduction

Minimum Requirements

The following minimum requirements must be met for the handheld
device and desktop computer:

® A handheld or smartphone capable of connecting via USB and
running Palm Operating System 4.0 or later or Pocket PC 2002

® The AC power adapter for Pitch Solo
® The Pitch Solo
® Pitch CD-ROM

® An external display device such as a monitor or projector that
supports VGA connectivity

® sVCA cable
® USB sync or sync/charging cable for the handheld device

® Computer running Windows 98/ME/2000/XP/NT4 with the
handheld device's synchronization application installed and a CD-
ROM drive

Please Register Now

Thank you for purchasing the iGo Pitch Solo. We strongly encour-
age you to register this product so that we may keep you notified of
pertinent updates and relevant product information. Free technical
support is provided to registered users for the first 90 (ninety) days
from purchase date.

Registration may be completed online at: www.igo.com/registration
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Chapter 1

Chapter 1
Preparing to Use Pitch Solo

Installing the Software

O Insert the application CD into your PC's CD-ROM drive or
download the software programs from the iGo web site at
http://igo.com/help/CustomerSupport.asp.

® A menu should automatically launch. If not, find the file
autorun.exe on the CD and open it.

® Palm users
Select the appropriate menu options to install either iPresent or
Quickpoint, part of Quickoffice Pro. Both iPresent and
Quickpoint have a desktop application and a Palm application
that together enable you to sync, view, download and present
PowerPoint presentations. You can install and use both if you
desire. Palm users should also install iDisplay, a Palm
application, to use the remote display functionality of the
Pitch device.

® Pocket PC users
Select the appropriate menu option to install iPresent. iPresent
contains a desktop and Pocket PC application that together
enable you to sync, view, download and present PowerPoint
presentations. iPresent also includes the functionality to show
the live display of your device on an external display by using
the “Start Remote Display” option from the “File” menu.

© Once the installation is complete your desktop has the appropriate
programs installed to enable conversion of PowerPoint files for use
on your handheld device.

O Connect the handheld or smartphone to the PC via cradle or
cable and initiate a synchronization to complete installation to
the handheld device.
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Chapter 1

l! Connecting Pitch Solo to a Display

At the venue for your presentation, do the following:

@ Plug the power adapter into an outlet and then connect it to
the power jack on the side of the Pitch Solo unit.

© Optional - Connect a PS/2 or USB mouse and/or keyboard to
the appropriate ports on the Pitch Solo. When using the
remote display application on the handheld, the mouse can be
used as an on screen pointer and navigation tool while the
keyboard can be used for text input.

© Connect the handheld or smartphone to one of the USB ports
on the iGo Pitch Solo unit using a USB sync or sync/charging
cable provided by the manufacturer or purchased separately.

O Connect your LCD projector, display unit, monitor or plasma
screen via an sVGA cable connector to the VGA port on the
back of the Pitch Solo unit.

© Turn on the monitor, projector, or display unit.

® Turn on the handheld device and from the Programs Menu on
the device open the iPresent or Quickpoint application for a
presentation, or for remote display open the iDisplay
application.

Note: Remote display functionality is built into the iPresent application for Pocket PC.
See Chapter 2 for details.
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Chapter 2

Chapter 2
Using Remote Display

The iDisplay handheld application allows the user to display the
handheld device's live screen image to an external display. Follow
the steps below to use iDisplay:

Palm Users:

e Make sure the Pitch Solo unit is connected as described in the last
section of Chapter 1.

® From the main menu on the handheld Refresh Device Info
Bluetooth...

device, tap on the iDisplay icon. About iDispla

® Tap “Refresh” if the Pitch Solo unit has p I‘cn

not been recognized by the handheld.
Remote Display:

Device: Unknown
Firmware: Unknown

® Once iDisplay is loaded, click on the
“Start” button.

® Use the Palm-powered device as desired.

The current screen image from the
Palm-powered device will automatically be routed to the external
display.

® An external PS/2 or USB keyboard and/or mouse connected to
the Pitch Solo can be used with the Palm-powered device while
running iDisplay.

Pocket PC Users:

® Make sure the Pitch Solo unit is connected as described in the last
section of Chapter 1.

® From the Programs menu on the handheld device, open the
iPresent application.

® Tap on the screen icon@at the bottom of the handheld display
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or tap on “File" to reveal the menu, then tap on “Start Remote
Display.”

® Use the Pocket PC device as desired. The current screen image
from the Pocket PC device will automatically be routed to the
external display.

® To end the remote display, tap on the screen icon at the bottom
of the iPresent screen, or tap on “File" to reveal the menu, then
tap on “Stop Remote Display.”

® An external PS/2 or USB keyboard and/or mouse connected to
the Pitch Solo can be used with the handheld device while
running remote display.
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Chapter 3
Giving Presentations

Chapter 3

The iPresent software allows the user to display PowerPoint
presentations from the handheld device to an external display. Palm
users may instead use Quickpoint, part of the Quickoffice Pro suite,
to give presentations using Pitch Solo. For details on using
Quickpoint, please see the Quickpoint user guide included on the
CD-ROM or downloaded from www.quickoffice.com.

© Once Pitch Solo is connected to a display

(Chapter 1), turn on the handheld device
and select the application “iPresent” to

. i i i i i Available p Itch
open the iPresent main menu. A list of all |presentations:

loaded PowerPoint presentations will be

displayed. See the next section in this
chapter for instructions on loading
PowerPoint presentations to the handheld

device.

(Open [Beam [ Delete )

© Tap on the presentation you wish to show,
then tap “Open" or the open folder icon.

© Tap the Start Presentation icon in the bottom
right of the handheld display to download
the presentation slides into Pitch Solo.

O Once the download is complete, the external
projector or monitor will display your first
slide and the Start Presentation icon will be
blacked out.

2-Intraciuction
3-Text and Graphics
4-Conclusion

options| w & E1F o E|A

© To advance through the slides, tap on the next slide in the List
View, tap on the down arrow in the lower right hand corner of

the device screen, or press the "Move Down"

button on the handheld device.

hardware
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l! O To return back through the slides, tap on the previous slide in the

List View, tap on the up arrow in the lower right hand corner
of the screen, or press the "Move Up" hardware button on the
Palm-powered device.

@ When the presentation is complete, click the blacked-out Start
Presentation icon to end the show or the "Exit" button in
iPresent to return to the main menu and leave the last slide up
on the screen.

On a Palm device, the four icons along the center bottom of the
iPresent screen allow you to choose the slide view on the device's
screen. On a Pocket PC device, tapping the [E] icon allows you to
toggle between the four different views. You can move between

views on your device during the presentation without interrupting the
running slide show.

The icons and associated views are:

List View - a list of all slides in the slide show.

Image View - displays an image of each slide.

Text View - displays the text of the current slide.

E Notes View - displays any notes associated with the current
slide.

Loading Presentations to the Handheld Device

iPresent takes advantage of synchronization technology provided by
the handheld device OS, so moving presentations from your desktop
computer to your handheld device is as simple as clicking an icon.
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|! To Bring a Presentation to the Handheld:
@ Open the iPresent program on your desktop computer.

© Either drag the presentation you wish to add to the iPresent
window or click “Select File" to browse for and select the
appropriate presentation.

You will notice that as you add a file into iPresent, it will automatically be
converted into an optimized format for use on the handheld. You may choose to
have the file converted to PNG format (for better text quality and possibly larger
file size), JPG format (for a mostly images presentation and possibly poorer text
quality) or /ntel//ient Sensing (iPresent will determine the best format on a slide-

by-slide basis). This process may take a few minutes, especially if your
presentation is large.

© Now that you have added your presentation, some devices will
require you to synchronize your handheld device for the file to
be moved to your device for viewing and presenting.

x
Select or Drag-n-Drop a PowerPaint file to corvert Select File
Filex: I
Optinns
Rezalution: Cormpression:
(o 10245768 [XGA) ' |nteligent Senzing
" BO0xE00 [SWGEA] " PNG (Best test quality, possibly langer file size)
" B40x480 [WGA) " JPG [Mostly images, possibly poorer bext quality)
Status: I
Progress: | Stop |

Drag and Drop your presentation into the window above, or click ‘Select File’ to find
the file in an explorer window.
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Chapter 4
Important Notes

@ The Pitch Solo PowerPoint solution does NOT support animation
features, embedded audio, embedded MPEG, live motion video,
or bullet-building.

® Pitch Solo uses a high-performance CPU and graphics system.
Due to the high-performance nature of the product, it does create
heat and become warm to the touch during extended use. This is
normal and should not be a cause for concern.

© Due to the heating of the product, when used as a travel
charger with a USB charging cable, the product should be left in
the open, such as on a desk, bench or table to allow adequate
ventilation. The device should never be left powered-on in a
tight enclosed area, such as the carrying case, briefcase or purse.

O Should you not have the software installation CD available and
choose to download the software from the web site, please note
that the code is downloaded in a compressed ZIP format. UnZIP
the product software (ZIP utilities are available from
www.pkware.com) prior to attempting installation, extracting
files to your preferred installation directory on your PC.

© The Pitch Solo & iPresent product/software combination
supports all recent releases of PowerPoint and Microsoft Office,
including PowerPoint 97, PowerPoint 2000 and PowerPoint XP.
It does not support PowerPoint 95 or earlier versions.
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Chapter 5
The Options Menu

Displaying the ‘Options’ menu on the handheld device while using
iPresent will reveal additional features including hide/unhide
individual slides, reorder/restore order of slides, the ability to Auto-
Run a presentation and IR remote mode.

Some features will not work while a slide show is ‘active’ (being
displayed by the Pitch Solo unit). If the slide show icon on the lower
right-hand side of the screen is blacked out, the slide show is active.
Tapping the blackened icon will make the presentation ‘inactive'.

Hide/Unhide Slides
To Hide a Slide
@ Highlight a slide in the inactive show.

® Display the Options menu either by tapping on “iPresent” on
a Palm device in the upper right-hand corner of the device
screen and tap ‘Hide Slide' or tapping on “Options” on a
Pocket PC device in the lower right-hand corner, tap ‘Slide’
then tap ‘Hide Slide'.

© "(H)" will appear next to the slide number to indicate that it is
hidden. Hidden slides will be skipped during a presentation,
and will not be displayed.

To Un-hide a Slide
Highlight the hidden slide and click ‘Unhide’ in the Options menu of

iPresent. The "(H)" icon will disappear by the slide indicating that it
is no longer hidden.

Reorder/Restore Slides

To Reorder a Slide
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|! @ Highlight a slide in the inactive show
® Display the Options menu and click ‘Reorder Slide'.

© A menu will prompt you for a new number for the slide. Input
the new number for the slide. The reordered slide will be
inserted in that position.

To Restore order of Slides

To restore the original order of the slides, pull down the options
menu and click ‘Reorder Slides’. This will restore the presentation to
the order in which it was originally copied to the handheld.

IR Mode

To control the slide show remotely from your handheld device:

© Make sure the Pitch Solo unit is connected as described in the
last section of Chapter 1.

® Download the slide show to the Pitch Solo as directed at the
beginning of this chapter.

© Once the slide show is downloaded to the Pitch Solo, display
the Options menu.

O Tap “Start IR Mode." An icon will appear in the lower-right
hand corner of the device screen to indicate that IR Mode is
active.

© Detach the handheld or smartphone from the USB cable
connecting it to the Pitch Solo.

O Use your handheld device to advance/return slides in the
regular fashion. Ensure that the infrared port of the device is
in line-sight of the Pitch Solo unit. Distance for remote
operation varies depending on the handheld device, range is

L
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Chapter 5

from 3-15 feet.
! If a slide advance/return command is not received by Pitch Solo it can
be re-sent by tapping the IR icon at the bottom of the device screen,
or by pushing any hardware application button on the device.

@ To end IR Mode, reattach the handheld or smartphone to the
USB cable connecting it to the Pitch Solo™. Display the Options
menu and tap “Stop IR Mode".

Auto-Run Presentation

Auto-Run Presentation allows the user to program a slide show to
run through slides sequentially with a pre-programmed delay
between slides. To use Auto-Run Presentation:

@ Display the ‘Options' menu in iPresent and click Auto-Run
Presentation

A slide show must be ‘active’ to use Auto-Run. A slide show is active
(loaded) when the slide show icon is blackened.

© A prompt will allow the user to input the number of seconds
between slide advances. Check the box to prompt the show to
continuously run. The first slide will be displayed after the final
slide when the box is checked.

© |If you wish to disconnect the handheld or smartphone during
Auto-Run, select the “Run Standalone"” check box in the Auto-
Run Presentation dialog box then detach the device. Re-
attach the device and tap anywhere on the device screen to
terminate Auto-Run.

O To turn off the Auto-Run Presentation feature, tap anywhere
on the Palm-powered device's screen.

Save and Access Presentations on the SD Card

Palm Users
@ Drag and drop or select a .PPT file into the iPresent desktop
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application on your computer as per Chapter 3.
© Open the handheld Install Tool on the computer.

© Check the “Change Destination” button, highlight the
PowerPoint presentation, and use the arrow buttons to move it
to the SD card window in the “Change Destination” screen.
Click "OK" and close the Install Tool.

O Initiate a synchronization between your handheld. and
computer.

© The presentations now on the SD card will appear in the
“Available Presentations” window of Pitch Solo when you start
Pitch Solo with the card installed in the handheld.

Pocket PC Users

@ Drag and drop or select a .PPT file into the iPresent desktop
application on your computer as per Chapter 3.

©® When prompted for a location to save, go to the root directory
on the Pocket PC device and then select “SD Card."”

© Save to any place you desire on the SD card.

O The presentations now on the SD card will appear in the
“Available Presentations” window of Pitch Solo when you start
Pitch Solo and are viewing the root directory with the card
installed in the handheld.
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Regulatory Information

FCC Statement

This equipment has been tested and found to comply with the limits
for a Class B digital device, pursuant to Part 15 of the FCC rules.
These limits are designed to provide reasonable protection against
harmful interference in a residential installation. This equipment
generates, uses, and can radiate radio frequency energy and, if not
installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However there is no
guarantee that interference will not occur in a particular installation.
If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

® Reorient or relocate the receiving antenna
® |ncrease the separation between the equipment and receiver

® Connect the equipment into an outlet on a circuit different from
that to which the receiver is connected

® Consult the dealer or an experienced radio/TV technician for help.

iGo is not responsible for radio/TV interference caused by using
unauthorized cables or by making unauthorized changes to this
equipment.

VCCI Notice

This is a Class B product, to be used in a domestic environment,
based on the Technical Requirement of the Voluntary Control
Council for Interference from Information Technology Equipment
(VCCI). If this is used near a radio or television receiver in a
domestic environment, it may cause radio interference. Please install
and use the equipment according to the instruction manual.
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Caution

The manufacturer Regulatory Engineering Department must
approve changes or modifications not covered in this user guide in
writing. Changes or modifications made without written approval
may void the user authority to operate this equipment.

l
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I! Technical Support

If you have a problem, we're here to help. You can receive technical
support in a variety of ways:

North America Support
1-800-474-7593
6 a.m.- 5 p.m. PST Monday - Friday
email: techsupport@igo.com
web: http://www.igo.com/help/customersupport.asp

European Support
00 800 762 392 77
Country Prefix 0011 - Australia
Country Prefix 001 - Hong Kong and Japan
Country Prefix 00 - France, Germany, Ireland, Norway, Sweden,
Switzerland, UK, New Zealand
12 p.m. - 12 a.m. GMT Monday - Friday
email: techsupport@igo.com
web: http://www.igo.com/help/customersupport.asp

Mobility Electronics
17800 North Perimeter Drive, Suite 200
Scottsdale, AZ 85255-5449
www.igo.com
www.mobilityelectronics.com

©2002 Mobility Electronics, Inc. The Mobility and Pitch logos are trademarks of Mobility Electronics, Inc. The iGo logo
is a trademark of iGo Direct Corporation. iGo Direct Corporation has licensed the use of the iGo logo to Mobility
Electronics. All other brand names and logos are trademarks or registered trademarks of their respective owners.

Specifications are subject to change without notice.
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